Back
Degraded

High Ping from our Transit Provider Twelve99

Started 22 Feb at 04:14am CET, resolved 22 Feb at 06:05am CET.

Global Proxys
Resolved

We solved our transit problem with Telia, everything should be working.
We are still monitoring this for the next 8 Hours.

Posted 22 Feb at 06:05am CET.
Updated

We've got re-routed from an Telia representitive and we should be good to go in the next 20 Minutes. We are also monitoring any problems in the next Hours.

Posted 22 Feb at 05:18am CET.
Created

We are getting higher pings than usual from our Transit Provider Twelve99.
Our Team is looking into this Problem, so far no package loss.

Posted 22 Feb at 04:14am CET.